June 24th, 2018 c2d4u update

Weekly c2d4u update. 66 packages either updated or new. One more package, lfe, requiring R 3.5, therefore not available on c2d4u for R 3.4. Don’t forget to install an additional PPA in order to support the spatial packages: ubuntugis-stable.

PPA for packages built against R 3.4.*: c2d4u

PPA for packages built against R 3.5.*: c2d4u3.5

package r_version
BDgraph 2.51
CodeDepends 0.6.0
CopulaREMADA 1.1
Delaporte 6.2.0
Mcomp 2.8
NonCompart 0.4.3
RItools 0.1-16
RcmdrPlugin.temis 0.7.10
Rmixmod 2.1.2
VarSelLCM 2.1.2
VineCopula 2.1.6
acebayes 1.5
arfima 1.6-7
bisoreg 1.5
cbinom 1.2
choiceDes 0.9-3
choroplethr 3.6.2
convey 0.2.1
data.tree 0.7.6
derivmkts 0.2.3
designmatch 0.3.1
doRNG 1.7.1
docopulae 0.3.5
drake 5.2.1
ecm 3.1.0
edgeR 3.22.3
effects 4.0-2
filelock 1.0.1
forecast 8.4
future.apply 1.0.0
ggpubr 0.1.7
gnm 1.1-0
googleAuthR 0.6.3
httpuv 1.4.4.1
hypervolume 2.0.10
imputeTS 2.7
iplots 1.1-7.1
lcmm 1.7.9
lfe 2.7-2383
limma 3.36.2
mgcv 1.8-24
mice 3.1.0
mlrMBO 1.1.2
mlt 1.0-2
mombf 2.1.2
ncar 0.4.0
qrng 0.0-5
rdryad 0.4.0
recipes 0.1.3
reprex 0.2.0
rgdal 1.3-3
rnn 0.8.1
robustbase 0.93-1
rtweet 0.6.7
s20x 3.1-27
sdcTable 0.23
sigmoid 0.3.0
sjmisc 2.7.3
spData 0.2.9.0
spam 2.2-0
statnet.common 4.1.4
tm 0.7-4
tsbox 0.0.3
txtq 0.0.4
validate 0.2.5
walrus 1.0.3